Gönderen Konu: [Çözüldü] VPN'ye Bağlıyken VPN'yi Kullanamamak  (Okunma sayısı 230 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı matrixlord

  • Yeni Penguen
  • *
  • İleti: 28
  • Dağıtım: Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: 1050Ti
  • İşlemci: R3 1200
  • RAM: 16GB
Herkese merhaba,

Opera'da yüklü gelen ve Google sunucumdan bağlandığım 2 VPN var.  Her iki VPN'de de başarılı bir şekilde VPN bağlantısı kursam bile (IP adresi değişiyor ve traceroute yaparken yurtdışı çıkıyor)  yasaklı sitelere giremiyorum. Windows ve telefonumda böyle bir sorun yok. Yani VPN'ler sağlam ama ister Opera, ister Firefox, Speedtest yapınca farklı ip yazsa bile yasaklı siteler uyarı veriyor. İlk sistem kurulumu yaptığımda böyle bir sorun yoktu.

Bu sorunu nasıl çözebilirim?

Sistem: Linux Mint Cinnamon 64-bit.
« Son Düzenleme: 12 Nisan 2019, 14:31:48 Gönderen: matrixlord »

Çevrimdışı matrixlord

  • Yeni Penguen
  • *
  • İleti: 28
  • Dağıtım: Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: 1050Ti
  • İşlemci: R3 1200
  • RAM: 16GB
Ynt: VPN'ye Bağlıyken VPN'yi Kullanamamak
« Yanıtla #1 : 12 Nisan 2019, 10:15:56 »
Bir firki olan var mı? Sistemi sildim yeniden kurdum sorun düzeldi sonra güncelleme falan derken yine bozuldu. Emin değilim ama muhtemelen

Kod: [Seç]
sudo apt-get install network-manager-openvpn-gnome
komutundan sonra bozuluyor. Paketi sildim network manager sildim hatta sistem bir ara açılmadı ama yine de çözemedik. Linux özgürlük dedik ama gerçekte federallere çalışıyormuş  :D

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16926
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: VPN'ye Bağlıyken VPN'yi Kullanamamak
« Yanıtla #2 : 12 Nisan 2019, 11:45:36 »
Alıntı
network-manager-openvpn-gnome

Bu paket Linux Mint 17.3 sürümden itibaren kurulu geliyor. Sonradan kurmanıza ya da kaldırmanıza gerek yok. Forumda ağ yöneticisini OpenVPN ile nasıl bağlantı kurulacağı ile ilgili konu mevcut.

Özelde engellenmiş sitelere erişim ile ilgili bir destek veremiyoruz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı matrixlord

  • Yeni Penguen
  • *
  • İleti: 28
  • Dağıtım: Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: 1050Ti
  • İşlemci: R3 1200
  • RAM: 16GB
Ynt: VPN'ye Bağlıyken VPN'yi Kullanamamak
« Yanıtla #3 : 12 Nisan 2019, 13:19:23 »
Network manegeri silip tekrar yükleyince düzeldi.   :o umarım sorun tekrar nüksetmez.

Edit: o komutu aslında ağ ayarlarında .ovpn dosyası eklemek için kullanmıştım. Normalde .ovpn dosyasını açmaya çalışınca hata veriyor, o komutu girince .ovpn dosyasıyla bağlantı ekleyebiliyorum.
« Son Düzenleme: 12 Nisan 2019, 13:21:03 Gönderen: matrixlord »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16926
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: VPN'ye Bağlıyken VPN'yi Kullanamamak
« Yanıtla #4 : 12 Nisan 2019, 14:17:32 »
Dediğim gibi, network-manager-openvpn-gnome paketi güncel sürümlerde kurulu gelir. Eğer kurulu gelmiyorsa Linux Mint 17.3'ten önceki bir sürümü kullanıyor olabilirsiniz. Bu durumda Linux Mint 17.x serisinin desteği bittiği için, desteği devam eden güncel bir sürüme geçmeniz gerekir.

Eğer sorun çözüldüyse, başlığı etiketlerseniz kilitleyebiliriz.

Elimizden geldiğince dilimizin döndüğünce...