Linux Mint Turkiye Forum

Linux Mint Destek => Donanım => Ses Kartları => Konuyu başlatan: dest - 11 Kasım 2018, 14:52:50

Başlık: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: dest - 11 Kasım 2018, 14:52:50
https://forum.linuxmint.net.tr/index.php?topic=7443.0
https://forum.linuxmint.net.tr/index.php?topic=9302.msg56791#msg56791
Bu başlıktakileri denedim. Ama çözüm bulamadım.
alsamixer ile sesleri arttırınca ses var ama res atınca gidiyor.
su resimde bastan 2. yi açınca ses var.
(https://i.hizliresim.com/DYVmJ3.png)
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: Butterfly - 11 Kasım 2018, 16:16:03
Ses Kartı ile İlgili Sorularda Verilmesi Gereken Çıktılar (https://forum.linuxmint.net.tr/index.php?topic=2739.0)

Aşağıdaki komutla alsamixer ile yapılan değişiklikler kaydedilebilir.

Kod: [Seç]
sudo alsactl store
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: dest - 12 Kasım 2018, 00:37:01
Ses Kartı ile İlgili Sorularda Verilmesi Gereken Çıktılar (https://forum.linuxmint.net.tr/index.php?topic=2739.0)

Aşağıdaki komutla alsamixer ile yapılan değişiklikler kaydedilebilir.

Kod: [Seç]
sudo alsactl store

Alsamixer açıp değişikliği yaptıktan sonra ESC tuşuna basıp sonra komutları girdim. iletimi editlemeden önce nası yaparım diye sormuştum. Çalışırsa tekrar yazcam.

Mesajlar Birleştirildi.

Reisim resimde 2. hariç diğerleri kayıt olmuş ama 2. asıl sesi açan kayıt olmamış geri kapanmış. Kod çalışıyor ama diğerleri için. Saygılar dönüş beklemedeyim.
Alsamixer de değişiklık yapıp kod ile kaydettikten sonra ilk reset.
(https://i.hizliresim.com/r5Bz8B.png)
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: Butterfly - 12 Kasım 2018, 12:52:36
Gerekli çıktıları paylaşmamışsınız.

Değişiklikler gnome-alsamixer üzerinden yapmayı deneyebilirsiniz.
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: dest - 12 Kasım 2018, 13:20:58
Gerekli çıktıları paylaşmamışsınız.

Değişiklikler gnome-alsamixer üzerinden yapmayı deneyebilirsiniz.


Gnome-alsamixer nası yapcam onu bilmiyorum. Ve konulara baktım insanların hangi çıktıları paylaştığını bulamadım. Direk ana konu falan mi var acaba?
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: Trust - 12 Kasım 2018, 17:21:52
Yukardaki gerekli komutların olduğu bağlantıyı vermişti üstadım. Herhalde gözden kaçırdınız. Aşağıda gerekli komutları verdim. Kod etiketi içinde paylaşınız
Kod: [Seç]
inxi -SMAxx
Kod: [Seç]
cat /proc/asound/card0/codec#* | grep Codec
Kod: [Seç]
cat /proc/asound/modules
Kod: [Seç]
lsmod | grep snd
Kod: [Seç]
aplay -l
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: Butterfly - 12 Kasım 2018, 21:19:48

Gnome-alsamixer nası yapcam onu bilmiyorum.

Önce paketi kurun sonra menüden aratıp açın. Alsamixer uygulamasının GTK versiyonu gibidir.
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: dest - 13 Kasım 2018, 00:22:59
Yukardaki gerekli komutların olduğu bağlantıyı vermişti üstadım. Herhalde gözden kaçırdınız. Aşağıda gerekli komutları verdim. Kod etiketi içinde paylaşınız
Kod: [Seç]
inxi -SMAxx
Kod: [Seç]
cat /proc/asound/card0/codec#* | grep Codec
Kod: [Seç]
cat /proc/asound/modules
Kod: [Seç]
lsmod | grep snd
Kod: [Seç]
aplay -l




Aaa evet çok doğru ben onu reklam gibi bişey olarak değerlendirdim. Gözümden bu yüzden kaçmış. Çok pardon çok pardon. Haklısınız.

Buyrun efendim.

Kod: [Seç]
inxi -SMAxx
System:    Host: sevgi-1011CX Kernel: 4.15.0-38-generic i686
           bits: 32 gcc: 7.3.0
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) dm: lightdm
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: ASUSTeK product: 1011CX v: x.x serial: N/A
           Mobo: ASUSTeK model: 1015CX v: x.xx serial: N/A
           BIOS: American Megatrends v: 1015CX.0601 date: 03/08/2012
           Chassis: type: 10 v: x.x serial: N/A
Audio:     Card Intel NM10/ICH7 Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Kod: [Seç]
cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC269VB
Codec: Intel CedarTrail HDMI

Kod: [Seç]
cat /proc/asound/modules

 0 snd_hda_intel


Kod: [Seç]
lsmod | grep snd
snd_hda_codec_hdmi     45056  1
snd_hda_codec_realtek    94208  1
snd_hda_codec_generic    69632  1 snd_hda_codec_realtek
snd_hda_intel          36864  4
snd_hda_codec         106496  4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_core           65536  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hwdep              16384  1 snd_hda_codec
snd_pcm                86016  5 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            28672  1 snd_seq_midi
snd_seq                57344  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              28672  2 snd_seq,snd_pcm
snd                    69632  18 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm
soundcore              16384  1 snd

Kod: [Seç]
aplay -l

**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: Intel [HDA Intel], aygıt 0: ALC269VB Analog [ALC269VB Analog]
  Altaygıtlar: 0/1
  Altaygıt #0: subdevice #0
kart 0: Intel [HDA Intel], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0


Butterfly reis gnome-alsamixer denedim sonuç aynı. Detaylar aşşağıda.




Önce paketi kurun sonra menüden aratıp açın. Alsamixer uygulamasının GTK versiyonu gibidir.


GTK nedir onuda anlamadım ama grafik tabanlı olduğunu söylemek istediniz sanırım. Ben gidip internette paket nasıl yüklenir diye araştırdım kafam çok karıştı. Sonra gnome-alsamixer nasıl yüklenir diye araştırdım. aptitude veya synaptic diye öneri buldum sonra birde baktım ki yüklüymüş =)) Sonra ordan arattım yükledim. Mute olan herşeyi kaldırdım sesleri en yukarı çekip reset attım ve resetten sonra herşey ilk haline dönmüş gene ses yok.
Başlık: Ynt: Linux mint ses sorunu. Birçok başlık denedim.
Gönderen: Butterfly - 13 Kasım 2018, 17:29:00
Paylaştığınız resimde baştan 2. seçeneği etkinleştirdiğinizde sesin geldiğiniz söylemişsiniz, bu kulaklıkla alakalı bir seçenek. Sesi kulaklık kullandığınız halde mi duymuyorsunuz? Eğer öyleyse "Auto-Mute Mode" seçeneğini pasifleştirmeyi dener misiniz?



Ayrıca buradaki (https://forums.linuxmint.com/viewtopic.php?f=42&t=264417) öneri denenebilir. Bunun için aşağıdaki komutu uçbirimde çalıştırınız.

Kod: [Seç]
sudo xed /etc/modprobe.d/alsa-base.conf
Açılan metin düzenleyicideki dosyanın en altına aşağıdaki satırı ekleyip dosyayı kaydediniz.

Kod: [Seç]
options snd-hda-intel model=headset-mic
Sonrasında sistemi yeniden başlatmayı deneyiniz.