Linux Mint Turkiye Forum

Linux Mint Destek => Donanım => Konuyu başlatan: yinemimail - 09 Ağustos 2015, 17:06:24

Başlık: [Çözüldü] Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: yinemimail - 09 Ağustos 2015, 17:06:24
Bu sorunun daha uzun ömürlü bir batarya kullanımı olduğunu biliyorum fakat %100 dolması için ne yapabilirim?

Linux Mint - Cinnamon
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: Butterfly - 09 Ağustos 2015, 19:47:39
Öncelikle aşağıdaki komutu uçbirimde çalıştırıp çıktısını paylaşınız. Konu Açarken Dikkat Edilmesi Gerekenler (http://forum.linuxmint.net.tr/index.php?topic=3067.0)

Kod: [Seç]
inxi -Fxz
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: yinemimail - 09 Ağustos 2015, 20:00:05
Konu açarken dikkat edilmesi gereken kuralları okudum. Teşekkür ederim.

Buyrun, istediğiniz çıktı:

Kod: [Seç]
inxi -Fxz
System:    Host: muhammed-SVE1513G1EW Kernel: 3.16.0-38-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: Cinnamon 2.6.13  Distro: Linux Mint 17.2 Rafaela
Machine:   System: Sony product: SVE1513G1EW version: C10GEX2T
           Mobo: Sony model: VAIO Bios: Insyde version: R0180D5 date: 03/19/2013
CPU:       Dual core Intel Core i3-3120M CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9977.4
           Clock Speeds: 1: 2268.261 MHz 2: 1217.578 MHz 3: 1312.011 MHz 4: 2155.566 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
           X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card: Intel 7 Series/C210 Series Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 ver: 2.3LK-NAPI port: 2000 bus-ID: 03:00.0
           IF: eth0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter driver: ath9k bus-ID: 01:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 500.1GB (1.1% used) 1: id: /dev/sda model: TOSHIBA_MQ01ABD0 size: 500.1GB
Partition: ID: / size: 455G used: 5.3G (2%) fs: ext4 ID: swap-1 size: 4.17GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 54.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 191 Uptime: 30 min Memory: 961.8/3832.2MB Runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.11) inxi: 1.9.17
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: Butterfly - 09 Ağustos 2015, 20:13:19
Aşağıdaki komutun çıktısını da rica edelim.

Kod: [Seç]
sudo cat /sys/devices/platform/sony-laptop/battery_care_limiter
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: yinemimail - 09 Ağustos 2015, 20:19:25
Kod: [Seç]
tery_care_limiter
80
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: Butterfly - 09 Ağustos 2015, 20:23:27
Aşağıdaki komutları sırasıyla uçbirimde çalıştırmayı dener misiniz?

Kod: [Seç]
sudo su
echo 100 | sudo tee /sys/devices/platform/sony-laptop/battery_care_limiter
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: yinemimail - 09 Ağustos 2015, 20:31:10
Satırları sırasıyla denedim, değişiklik olmadı. Acaba bilgisayarı yeniden başlatsam mı?

Ek ileti: Bilgisayarı kapatıp açtım, yine işe yaramadı.
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: Butterfly - 09 Ağustos 2015, 20:53:22
Aşağıdaki komutları dener misiniz?

Kod: [Seç]
sudo su
echo 0 > /sys/devices/platform/sony-laptop/battery_care_limiter
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: yinemimail - 09 Ağustos 2015, 20:58:43
Şu an sorun çözüldü görünüyor fakat sabaha kadar ÇÖZÜLDÜ olarak etiketlemeyeyim. Olur da yanılırsam tekrar aynı konuyu açmak yerine buradan devam edeyim. Çözüldüğüne dair emin olduğumda ÇÖZÜLDÜ olarak etiketleyeceğim. 

Şu an şarjı dolum sürecine geçti. 

Çok teşekkür ederim.
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: Butterfly - 09 Ağustos 2015, 21:03:05
Rica ederiz, yeniden eski haline döndürmek iserseniz aşağıdaki komutları kullanırsınız.

Kod: [Seç]
sudo su
echo 80 | sudo tee /sys/devices/platform/sony-laptop/battery_care_limiter
Başlık: Ynt: Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: yinemimail - 09 Ağustos 2015, 21:42:26
An itibariyle batarya %100 oldu. Tekrar teşekkür ederim. Böylesine önemli kodları not almaya başladım. Olur da format atarsam OneDrive'daki ilgili kodlara bakıp sorunu halledeceğim.

Sağlıcakla kalınız.
Başlık: Ynt: [Çözüldü] Sony Batarya %79'dan Sonra Dolmuyor
Gönderen: Genizcil_N - 09 Ağustos 2015, 22:00:01
Konuyu favorilerinize ekleyerekte kaydedebilirsiniz. Etiket için teşekkürler.