Son İletiler

Sayfa: 1 ... 8 9 [10]
91
Duyuru ve Kurallar / Ynt: Bayram Tebriği
« Son İleti Gönderen: Leopard 13 Ağustos 2019, 13:25:35 »
Nice bayramlara erişmek dileğiyle , bayramınız kutlu olsun  :)
92
Duyuru ve Kurallar / Ynt: Bayram Tebriği
« Son İleti Gönderen: Trust 12 Ağustos 2019, 21:12:07 »
Hep bir arada, sevgi dolu ve huzurlu nice bayramlar geçirmek dileğiyle, Sizlerin ve ailenizin Kurban Bayramı kutlu olsun! :)


93
Duyuru ve Kurallar / Bayram Tebriği
« Son İleti Gönderen: Butterfly 11 Ağustos 2019, 12:25:55 »
Merhaba,

Bayramınızı kendi adıma ve Linux Mint Türkiye adına tebrik ederim. Cümlemiz için hayırlara vesile olmasını temenni ediyorum.

Sağlıcakla kalın...
94
Anketler / Ynt: [Anket] Hangi Web tarayıcısını tercih ediyorsunuz (2019-..)?
« Son İleti Gönderen: yinemimail 10 Ağustos 2019, 22:30:18 »
Uzun süre Mozilla Firefox, Chromium, Chrome, Opera, Vivaldi, Brave, Edge kullandım. Hâlâ zaman zaman ilgimden dolayı kullandığım oluyor. Fakat en rahat ettiğim, en birinci tarayıcım, en benimsediğim tarayıcı Opera.

Edge eksikleri olmasına rağmen bana konforlu geldi ve (kullanım amaçlarına yönelik) yeterli de.

Brave de hoş.

Vivaldi'den pek haz almadım ve çok fazla özelleştirilebilir özellikler bana (tamamen kişisel) itici geliyor.

Şimdi, bizzat kendim sıralamamı yapacak olursam:

1. Opera
2. Mozilla FireFox,
3. Edge (sadece Windows'ta olduğu için es geçilebilir)
4. Brave
5. Chrome
6. Chrome
7. Vivaldi
95
Haberler / Ynt: Linux Mint 19.2 Tina Kararlı Sürüm ISO Dosyaları Yayınlandı
« Son İleti Gönderen: Butterfly 06 Ağustos 2019, 01:50:31 »
Teşekkürler

Rica ederiz.

QT tabanlı uygulamaların yazıtipi değişimlerini atlamışım. Linux Mint 19.2'ye güncelleme sonrasında, VLC gibi QT tabanlı uygulamaların da güncel yazıtipini kullanmasını istiyorsanız, aşağıdaki komutu uçbirimde çalıştırınız. Komutu çalıştırmadan önce QT tabanlı uygulamalar kapalı olsun.

Kod: [Seç]
rm -rf ~/.config/qt5ct; cp -r /etc/skel/.config/qt5ct ~/.config/
Bunu önceki mesaja da ekledim.
96
Haberler / Ynt: Linux Mint 19.2 Tina Kararlı Sürüm ISO Dosyaları Yayınlandı
« Son İleti Gönderen: zboraon 05 Ağustos 2019, 23:14:45 »
Eğer yeni kurulum yerine sisteminizi yükselterek Linux Mint 19.2'ye geçtiyseniz, yazıtipi ayarlarınız bir önceki sürümle gelenlerde kalmıştır. Eğer Linux Mint 19.2 ile varsayılan olarak gelen yazıtiplerini kullanmak istiyorsanız, aşağıdaki şekilde yapabilirsiniz.

Cinnamon masaüstü için aşağıdaki konuyu uygulayınız.


MATE masaüstü için aşağıdaki konuyu uygulayınız.


Xfce masaüstü için aşağıdaki komutu çalıştırınız.

Kod: [Seç]
xfconf-query -c xsettings -p /Gtk/FontName -s "Ubuntu 10"; xfconf-query -c xfwm4 -p /general/title_font -s "Ubuntu Medium 10"

Teşekkürler
97
Haberler / Ynt: Linux Mint 19.2 Tina Kararlı Sürüm ISO Dosyaları Yayınlandı
« Son İleti Gönderen: Butterfly 05 Ağustos 2019, 18:59:27 »
Eğer yeni kurulum yerine sisteminizi yükselterek Linux Mint 19.2'ye geçtiyseniz, yazıtipi ayarlarınız bir önceki sürümle gelenlerde kalmıştır. Eğer Linux Mint 19.2 ile varsayılan olarak gelen yazıtiplerini kullanmak istiyorsanız, aşağıdaki şekilde yapabilirsiniz.

Cinnamon masaüstü için aşağıdaki konuyu uygulayınız.


MATE masaüstü için aşağıdaki konuyu uygulayınız.


Xfce masaüstü için aşağıdaki komutu çalıştırınız.

Kod: [Seç]
xfconf-query -c xsettings -p /Gtk/FontName -s "Ubuntu 10"; xfconf-query -c xfwm4 -p /general/title_font -s "Ubuntu Medium 10"


Masaüstü ortamında bağımsız olarak (Cinnamon, MATE ve Xfce sürümlerinin tümü için); VLC gibi QT tabanlı uygulamaların da güncel yazıtipini kullanmasını istiyorsanız, aşağıdaki komutu uçbirimde çalıştırınız. Komutu çalıştırmadan önce QT tabanlı uygulamalar kapalı olsun.

Kod: [Seç]
rm -rf ~/.config/qt5ct; cp -r /etc/skel/.config/qt5ct ~/.config/
98
Haberler / Ynt: Linux Mint 19.2 Tina Kararlı Sürüm ISO Dosyaları Yayınlandı
« Son İleti Gönderen: arti17 04 Ağustos 2019, 15:48:13 »
Alıntı yapılan: Butterfly


[code
Kod: [Seç]
apt install --reinstall cinnamon-commongeri aldım.
99
Haberler / Ynt: Linux Mint 19.2 Tina Kararlı Sürüm ISO Dosyaları Yayınlandı
« Son İleti Gönderen: Butterfly 04 Ağustos 2019, 15:17:20 »
blog'da ( https://blog.linuxmint.com/ )
alttaki komutu uyguladım
Kod: [Seç]
apt remove --purge xscreensaver-data xscreensaver-data-extra xscreensaver-gl xscreensaver-gl-extra cinnamon-screensaver-webkit-plugin cinnamon-screensaver-x-plugin

Linux Mint 19.1'den sürüm yükselttiğinizde bunu uygulamaya gerek yok, bu Linux Mint 19'dan sürüm yükseltenler için.
100
Haberler / Ynt: Linux Mint 19.2 Tina Kararlı Sürüm ISO Dosyaları Yayınlandı
« Son İleti Gönderen: Butterfly 04 Ağustos 2019, 15:14:38 »
Cevap için teşekkür ederim,evet Openssl PPA depodan kullanıyormuşum,ubuntu depoya geçtim.

Aslında o PPA deposunu ilk başta biz öneriyorduk ve bu sorunu çözüyordu. Belki Openssl'in resmi güncellemesi geldiğinde, resmi depodan gelen bazı paketler ile PPA deposudaki sürüm çakışmış ya da regresyon üretmiş olabilir. Sonuç olarak, güncelleme deposundan gelen Openssl 1.1.1.x sürümleri ile herhangi bir sorun yaşanmıyor. Openssl'in güncel sürümü Lutris gibi bazı uygulamalar ile yaşanan benzer sertifika sorununu da çözüyor.
Sayfa: 1 ... 8 9 [10]