Gönderen Konu: Bleachbit Kullanımı Sonrası Yeniden Başlatma Sorunu  (Okunma sayısı 191 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Handsome

  • Çok Yeni Penguen
  • *
  • İleti: 7
  • Dağıtım: Linux Mint 18.2
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia GeForce 920M
  • İşlemci: Intel Core i3
Linux Mint 18.2 sistemimi ilk kurduğum zamanlar sorunsuz bir şekilde yeniden başlat dediğimde kapanıp açılıyordu sorunsuz bir şekilde. Şayet cihazıma Java ve Bleachbit kurduktan sonra sistemi yeniden başlat diyorum bilgisayar kapanıyor ancak geri açılmıyor.

Java 8 Kurulum Adımlarım;
Kod: [Seç]
sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java8-installer


Bleachbit Kurulumu;
Kod: [Seç]
sudo apt-get install bleachbit
Cihazım Hakkında;
Kod: [Seç]
System:    Host: RecepGunes Kernel: 4.10.0-35-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.2 Sonya
Machine:   System: LENOVO (portable) product: 80QQ v: Lenovo ideapad 100-15IBD
           Mobo: LENOVO model: Nano 5B6 v: SDK0J40679 WIN
           Bios: LENOVO v: E0CN61WW date: 08/12/2016
CPU:       Dual core Intel Core i3-5005U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7981
           clock speeds: max: 1900 MHz 1: 799 MHz 2: 799 MHz 3: 799 MHz
           4: 799 MHz
Graphics:  Card-1: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
           Card-2: NVIDIA GK208M [GeForce 920M] bus-ID: 04:00.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1366x768@60.05hz
           GLX Renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card-1 Intel Wildcat Point-LP High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Broadwell-U Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-35-generic
Network:   Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 5000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: 50:7b:9d:70:ef:ab
           Card-2: Realtek RTL8188EE Wireless Network Adapter
           driver: rtl8188ee port: 4000 bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: b0:c0:90:2e:76:f8
Drives:    HDD Total Size: 500.1GB (25.3% used)
           ID-1: /dev/sda model: ST500LT012 size: 500.1GB
Partition: ID-1: / size: 455G used: 115G (27%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.21GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 45.0C mobo: N/A gpu: 42.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 265 Uptime: 14 min Memory: 2433.3/3869.9MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.3

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13636
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Bleachbit Kullanımı Sonrası Yeniden Başlatma Sorunu
« Yanıtla #1 : 05 Ekim 2017, 15:38:28 »
Bleachbit'i kurduktan sonra kullandınız mı, bunnla ilgili herhangi bir işlemi yarıda kestiniz mi?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Handsome

  • Çok Yeni Penguen
  • *
  • İleti: 7
  • Dağıtım: Linux Mint 18.2
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia GeForce 920M
  • İşlemci: Intel Core i3
Ynt: Bleachbit Kullanımı Sonrası Yeniden Başlatma Sorunu
« Yanıtla #2 : 05 Ekim 2017, 15:45:12 »
Ve kullandım, kullanım esnasında bir kesinti yaşanmadı.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13636
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Bleachbit Kullanımı Sonrası Yeniden Başlatma Sorunu
« Yanıtla #3 : 05 Ekim 2017, 15:52:14 »
Şu an yaşanan tek sorun yeniden başlatmada değil mi, sistemi kapatıp sonradan başlattığınız açılma sorunu yaşanmıyor mu?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Handsome

  • Çok Yeni Penguen
  • *
  • İleti: 7
  • Dağıtım: Linux Mint 18.2
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia GeForce 920M
  • İşlemci: Intel Core i3
Ynt: Bleachbit Kullanımı Sonrası Yeniden Başlatma Sorunu
« Yanıtla #4 : 05 Ekim 2017, 15:53:51 »
Evet tek sorun; yeniden başlatınca cihazımın tekrar açılmayışı.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13636
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Bleachbit Kullanımı Sonrası Yeniden Başlatma Sorunu
« Yanıtla #5 : 05 Ekim 2017, 17:10:56 »
Sürücü Yöneticisinden önerilen sürüyü kurup sistemi kapatın. Tekrar başlattıktan sonra yeniden başlatıp durumu gözlemlemeyi deneyiniz.
Elimizden geldiğince dilimizin döndüğünce...