Gönderen Konu: Dil paketleri kurulumu sorunu  (Okunma sayısı 2107 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı özgürpenguen

  • Yeni Penguen
  • *
  • İleti: 46
  • Dağıtım: Solus 3
  • Masaüstü: Budgie
  • Grafik Kartı: NVIDIA GeForce 920M
  • İşlemci: Intel® Core™ i3-5015U
Dil paketleri kurulumu sorunu
« : 05 Mayıs 2014, 00:04:45 »
"packages." ile başlayan url'lerde bu şekilde problem oluyor ne yapmalıyım?

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13509
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Dil paketleri kurulumu sorunu
« Yanıtla #1 : 05 Mayıs 2014, 00:14:32 »
Diğer konudaki iletinize istinaden aşağıdaki komutun çıktısını istemiştim.

Kod: [Seç]
sudo apt-get update
Lütfen resim olarak paylaşmayın, bunun yerine çıktıyı kopyalayıp metin olarak kod etiketi içinde paylaşınız.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı özgürpenguen

  • Yeni Penguen
  • *
  • İleti: 46
  • Dağıtım: Solus 3
  • Masaüstü: Budgie
  • Grafik Kartı: NVIDIA GeForce 920M
  • İşlemci: Intel® Core™ i3-5015U
Ynt: Dil paketleri kurulumu sorunu
« Yanıtla #2 : 05 Mayıs 2014, 00:31:26 »
Çıktı:
Kod: [Seç]
N: Geçersiz bir dosya uzantısı içerdiğinden 'local-repository.list.save' dosyası '/etc/apt/sources.list.d/' dizininde yoksayıldı.
N: Geçersiz bir dosya uzantısı içerdiğinden 'makson96-fglrx-precise.list.save' dosyası '/etc/apt/sources.list.d/' dizininde yoksayıldı.
N: Geçersiz bir dosya uzantısı içerdiğinden 'yandex-disk.list.save' dosyası '/etc/apt/sources.list.d/' dizininde yoksayıldı.
E: /var/lib/apt/lists/lock kilidi alınamadı - open (11: Özkaynak geçici olarak kullanılamaz durumda)
E: /var/lib/apt/lists/ dizini kilitlenemiyor

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13509
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Dil paketleri kurulumu sorunu
« Yanıtla #3 : 05 Mayıs 2014, 00:35:30 »
E: /var/lib/apt/lists/lock kilidi alınamadı - open (11: Özkaynak geçici olarak kullanılamaz durumda)
E: /var/lib/apt/lists/ dizini kilitlenemiyor


Bu hatayı başka bir uygulama (Güncelleme Yöneticisi, Synaptic Paket Yöneticisi veya Güncelleme Yöneticisi) paket yöneticisini kullandığında verir.
Aşağıdaki komutları sırasıyla uçbirimde çalıştırdıktan sonra yukarıdaki komutun çıktısını tekrar rica edelim.

Kod: [Seç]
sudo rm -rf /var/lib/apt/lists/lock
sudo rm -rf /var/lib/dpkg/lock
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı özgürpenguen

  • Yeni Penguen
  • *
  • İleti: 46
  • Dağıtım: Solus 3
  • Masaüstü: Budgie
  • Grafik Kartı: NVIDIA GeForce 920M
  • İşlemci: Intel® Core™ i3-5015U
Ynt: Dil paketleri kurulumu sorunu
« Yanıtla #4 : 05 Mayıs 2014, 00:41:56 »
Kod: [Seç]
Bağlandı http://archive.canonical.com precise Release.gpg
Bağlandı http://ppa.launchpad.net precise Release.gpg                         
Bağlandı http://ppa.launchpad.net precise Release.gpg                         
Bağlandı http://archive.canonical.com precise Release                         
Bağlandı http://ppa.launchpad.net precise Release                             
Bağlandı http://repo.yandex.ru stable Release.gpg                             
Bağlandı http://archive.canonical.com precise/partner i386 Packages           
Bağlandı http://ppa.launchpad.net precise Release                             
Yoksay http://archive.canonical.com precise/partner TranslationIndex           
Alınıyor:1 http://packages.linuxmint.com maya Release.gpg [198 B]             
Bağlandı http://repo.yandex.ru stable Release                                 
Bağlandı http://ppa.launchpad.net precise/main Sources                         
Bağlandı http://ppa.launchpad.net precise/main i386 Packages                   
Yoksay http://ppa.launchpad.net precise/main TranslationIndex                 
Bağlandı http://security.ubuntu.com precise-security Release.gpg               
Bağlandı http://archive.ubuntu.com precise Release.gpg                         
Bağlandı http://archive.ubuntu.com precise-updates Release.gpg                 
Bağlandı http://ppa.launchpad.net precise/main Sources                         
Bağlandı http://ppa.launchpad.net precise/main i386 Packages                   
Yoksay http://ppa.launchpad.net precise/main TranslationIndex                 
Bağlandı http://repo.yandex.ru stable/main i386 Packages                       
Alınıyor:2 http://packages.linuxmint.com maya Release [18,6 kB]               
Yoksay http://repo.yandex.ru stable/main TranslationIndex                     
Bağlandı http://security.ubuntu.com precise-security Release                   
Bağlandı http://archive.ubuntu.com precise Release                             
Bağlandı http://archive.ubuntu.com precise-updates Release                     
Bağlandı http://security.ubuntu.com precise-security/main i386 Packages       
Alınıyor:3 http://packages.linuxmint.com maya/main i386 Packages [18,2 kB]     
Bağlandı http://archive.ubuntu.com precise/main i386 Packages                 
Bağlandı http://archive.ubuntu.com precise/restricted i386 Packages           
Bağlandı http://archive.ubuntu.com precise/universe i386 Packages             
Bağlandı http://archive.ubuntu.com precise/multiverse i386 Packages           
Bağlandı http://archive.ubuntu.com precise/main TranslationIndex               
Bağlandı http://archive.ubuntu.com precise/multiverse TranslationIndex         
Bağlandı http://archive.ubuntu.com precise/restricted TranslationIndex         
Bağlandı http://archive.ubuntu.com precise/universe TranslationIndex           
Bağlandı http://security.ubuntu.com precise-security/restricted i386 Packages 
Bağlandı http://security.ubuntu.com precise-security/universe i386 Packages   
Bağlandı http://security.ubuntu.com precise-security/multiverse i386 Packages 
Bağlandı http://security.ubuntu.com precise-security/main TranslationIndex     
Bağlandı http://security.ubuntu.com precise-security/multiverse TranslationIndex
Bağlandı http://security.ubuntu.com precise-security/restricted TranslationIndex
Bağlandı http://security.ubuntu.com precise-security/universe TranslationIndex
Alınıyor:4 http://packages.linuxmint.com maya/upstream i386 Packages [10,6 kB]
Alınıyor:5 http://packages.linuxmint.com maya/import i386 Packages [42,0 kB]   
Yoksay http://ppa.launchpad.net precise/main Translation-tr_TR                 
Yoksay http://ppa.launchpad.net precise/main Translation-tr                   
Yoksay http://archive.canonical.com precise/partner Translation-tr_TR         
Yoksay http://ppa.launchpad.net precise/main Translation-en                   
Yoksay http://ppa.launchpad.net precise/main Translation-tr_TR                 
Yoksay http://archive.canonical.com precise/partner Translation-tr             
Bağlandı http://archive.ubuntu.com precise-updates/main i386 Packages         
Bağlandı http://archive.ubuntu.com precise-updates/restricted i386 Packages   
Bağlandı http://archive.ubuntu.com precise-updates/universe i386 Packages     
Bağlandı http://archive.ubuntu.com precise-updates/multiverse i386 Packages   
Bağlandı http://archive.ubuntu.com precise-updates/main TranslationIndex       
Bağlandı http://security.ubuntu.com precise-security/main Translation-en       
Yoksay http://ppa.launchpad.net precise/main Translation-tr                   
Yoksay http://archive.canonical.com precise/partner Translation-en             
Yoksay http://ppa.launchpad.net precise/main Translation-en                   
Alınıyor:6 http://packages.linuxmint.com maya/backport i386 Packages [62,6 kB]
Bağlandı http://security.ubuntu.com precise-security/multiverse Translation-en
Bağlandı http://security.ubuntu.com precise-security/restricted Translation-en
Bağlandı http://security.ubuntu.com precise-security/universe Translation-en   
Yoksay http://repo.yandex.ru stable/main Translation-tr_TR                     
Bağlandı http://archive.ubuntu.com precise-updates/multiverse TranslationIndex
Bağlandı http://archive.ubuntu.com precise-updates/restricted TranslationIndex
Bağlandı http://archive.ubuntu.com precise-updates/universe TranslationIndex   
Bağlandı http://archive.ubuntu.com precise/main Translation-tr                 
Bağlandı http://archive.ubuntu.com precise/main Translation-en                 
Bağlandı http://archive.ubuntu.com precise/multiverse Translation-tr           
Bağlandı http://archive.ubuntu.com precise/multiverse Translation-en           
Yoksay http://repo.yandex.ru stable/main Translation-tr                       
Yoksay http://repo.yandex.ru stable/main Translation-en                       
Yoksay http://packages.linuxmint.com maya/backport TranslationIndex           
Bağlandı http://archive.ubuntu.com precise/restricted Translation-tr           
Bağlandı http://archive.ubuntu.com precise/restricted Translation-en   
Bağlandı http://archive.ubuntu.com precise/universe Translation-tr     
Bağlandı http://archive.ubuntu.com precise/universe Translation-en             
Yoksay http://packages.linuxmint.com maya/import TranslationIndex             
Yoksay http://packages.linuxmint.com maya/main TranslationIndex               
Yoksay http://packages.linuxmint.com maya/upstream TranslationIndex   
Bağlandı http://archive.ubuntu.com precise-updates/main Translation-tr
Bağlandı http://archive.ubuntu.com precise-updates/main Translation-en
Bağlandı http://archive.ubuntu.com precise-updates/multiverse Translation-tr
Bağlandı http://archive.ubuntu.com precise-updates/multiverse Translation-en
Bağlandı http://archive.ubuntu.com precise-updates/restricted Translation-tr
Bağlandı http://archive.ubuntu.com precise-updates/restricted Translation-en
Bağlandı http://archive.ubuntu.com precise-updates/universe Translation-tr     
Bağlandı http://archive.ubuntu.com precise-updates/universe Translation-en     
Yoksay http://packages.linuxmint.com maya/backport Translation-tr_TR           
Yoksay http://packages.linuxmint.com maya/backport Translation-tr             
Yoksay http://packages.linuxmint.com maya/backport Translation-en             
Yoksay http://packages.linuxmint.com maya/import Translation-tr_TR             
Yoksay http://packages.linuxmint.com maya/import Translation-tr               
Yoksay http://packages.linuxmint.com maya/import Translation-en               
Yoksay http://packages.linuxmint.com maya/main Translation-tr_TR               
Yoksay http://packages.linuxmint.com maya/main Translation-tr                 
Yoksay http://packages.linuxmint.com maya/main Translation-en                 
Yoksay http://packages.linuxmint.com maya/upstream Translation-tr_TR           
Yoksay http://packages.linuxmint.com maya/upstream Translation-tr             
Yoksay http://packages.linuxmint.com maya/upstream Translation-en             
Hata http://packages.medibuntu.org precise Release.gpg                         
  'packages.medibuntu.org:http' (-5 - Makina ismiyle ilişkili adres yok) adresi çözümlenirken bir şeyler kötü gitti
Yoksay http://packages.medibuntu.org precise Release
Yoksay http://packages.medibuntu.org precise/free i386 Packages/DiffIndex
Yoksay http://packages.medibuntu.org precise/non-free i386 Packages/DiffIndex
100% [Bağlanılıyor: packages.medibuntu.org]

bu şekilde kalıyor.

Çevrimdışı Quaoar

  • Forum Sorumlusu
  • *****
  • İleti: 149
Ynt: Dil paketleri kurulumu sorunu
« Yanıtla #5 : 05 Mayıs 2014, 00:48:34 »
Medibuntu deposu artık yok. Kaynak yöneticisinden kaldırmayı deneyin.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13509
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Dil paketleri kurulumu sorunu
« Yanıtla #6 : 05 Mayıs 2014, 00:50:13 »
Medibuntu deposu artık yok. Kaynak yöneticisinden kaldırmayı deneyin.

@Quaoar'ın değindiği üzere sanırım sorun Medibuntu deposundan kaynaklanıyor. Aşağıdaki bağlantıyı inceleyiniz.

http://forum.linuxmint.net.tr/index.php?topic=30.0
Elimizden geldiğince dilimizin döndüğünce...