Gönderen Konu: [Çözüldü] PPA deposuna PPA eklemede hata alıyorum  (Okunma sayısı 94 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Kaan282

  • Yeni Penguen
  • *
  • İleti: 84
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: İntel 5500 ve nvidia gt 940 m
  • İşlemci: İ 5 5200 u
PPA deposuna PPA eklemede hata alıyorum PPA eklenemiyor: 'No JSON object could be decoded'.
Forumda çözülmüş olanı denedim ama olmadı.
« Son Düzenleme: 27 Ocak 2018, 19:49:48 Gönderen: Kaan282 »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13983
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: PPA deposuna PPA eklemede hata alıyorum
« Yanıtla #1 : 27 Ocak 2018, 18:50:54 »
Hangi PPA deposu olduğunu ve hangi yönergelere göre ekleme yaptığınızı paylaşmazsanız nasıl yardımcı olabiliriz? Lütfen açtığınız konularda sorunla ilgili daha fazla bilgi paylaşınız.

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Kaan282

  • Yeni Penguen
  • *
  • İleti: 84
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: İntel 5500 ve nvidia gt 940 m
  • İşlemci: İ 5 5200 u
Ynt: PPA deposuna PPA eklemede hata alıyorum
« Yanıtla #2 : 27 Ocak 2018, 18:54:53 »
Yazılım kaynaklarının oldugu yerde PPA deposuna depo ekleyemiyorum ve depoda hiçbirşey yok yani depo boş bunu nasıl normal hale getirebilirim.
Teşekkür ederim.

Mesajlar Birleştirildi.
Paket eklemek için şunu uçbirime yazdım ve paket adreslerini yazdım sorun düzeldi
sudo add-apt-repository
veya Y PPA Manager diye bir uygulama yükledim ve yugulamadan paket yükledim .
Sorun düzelmiştir şimdiye kadar yardımcı olduğunuz için teşşekür ederim.
« Son Düzenleme: 27 Ocak 2018, 19:49:20 Gönderen: Kaan282 »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13983
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: [Çözüldü] PPA deposuna PPA eklemede hata alıyorum
« Yanıtla #3 : 27 Ocak 2018, 20:10:39 »
Yazılım kaynaklarına eklerken depoyu hatalı giriyorsunuzdur.

Bakın sürekli aynı durumu yaşıyoruz, siz sorunun hangi PPA deposunda olduğu paylaşmıyorsunuz, forumda bu şekilde sorun çözemeyiz. Bu şekilde yaklaşımınız sadece bizim vaktimizi çalmaktan öte bir işlev görmüyor. Sizin bir şekilde sorunu çözmüş olmanızın bir katkısı da olmuyor, çünkü olası bir sorunun sorunu çözerek ve varsa bir hatayı belirterek forumda bir birikim oluşmamış oluyor. Lütfen sonraki açtığınız konularda ve geri dönüşlerinizde bu hususu göz önüne alınız.
Elimizden geldiğince dilimizin döndüğünce...