Gönderen Konu: [Çözüldü] VLC Sorunu  (Okunma sayısı 1339 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı sezgin1444

  • Çok Yeni Penguen
  • *
  • İleti: 9
    • Kişisel Web Sitem
  • Dağıtım: Mint
[Çözüldü] VLC Sorunu
« : 11 Mayıs 2016, 22:01:36 »
Merhaba linux mint kullanmaya yeni başladım. VLC ile ilgili şu sorun vardı:

Video açıkken vlc'yi alta alınca pencere kenarlıkları alta gidiyor ama video ekranda kalıp oynatılıyordu. VLC'de sağ tıkladığımda sağ tık menüsü videonun altında kalıyordu. Bu sorunu nasıl çözeceğimi bilmediğim için vlc yi sildim.(İnternette başka bir konuda birkaç terminal komutu verilmişti onları kullandım).

Şİmdi vlc'yi tekrar kurmaya çalışırken yazılım yöneticinde kullanılabilir değil yazıyor ona tıkladığımdada birçok paketi silmek için onay istiyor.(çok alakasız programlara ait paketlerde var içinde.)

Terminalden kurmaya çalıştığımdada aşağıdaki hatayı veriyor.


Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 libstdc++6 : Bozdukları: sqlitebrowser (<= 3.5.1-3) ama 2.0.0~beta1+ds.1-3 kurulacak
 libstdc++6:i386 : Bozdukları: sqlitebrowser (<= 3.5.1-3) ama 2.0.0~beta1+ds.1-3 kurulacak
 vlc : Bağımlılıklar: vlc-nox (= 2.2.3-1) ama kurulmayacak
       Bağımlılıklar: libqt5gui5 (>= 5.2.0) ama kurulmayacak
       Bağımlılıklar: libqt5widgets5 (>= 5.2.0) ama kurulmayacak
       Bağımlılıklar: libqt5x11extras5 (>= 5.1.0) ama kurulmayacak
E: Hata, pkgProblemResolver::Resolve bozuk paketlere yol açtı, bu sorunun nedeni tutulan paketler olabilir.
« Son Düzenleme: 12 Mayıs 2016, 09:58:14 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13639
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: VLC Sorunu
« Yanıtla #1 : 11 Mayıs 2016, 22:27:14 »
Aşağıdaki komutların çıktılarını paylaşınız.

Kod: [Seç]
inxi -SGx
inxi -r
apt-cache policy vlc
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı sezgin1444

  • Çok Yeni Penguen
  • *
  • İleti: 9
    • Kişisel Web Sitem
  • Dağıtım: Mint
Ynt: VLC Sorunu
« Yanıtla #2 : 11 Mayıs 2016, 22:30:30 »
Kod: [Seç]
inxi -SGx
System:    Host: Fenrir Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2)
           Desktop: Cinnamon 2.8.6 (Gtk 3.10.8~8+qiana)
           Distro: Linux Mint 17.3 Rosa
Graphics:  Card-1: Intel Device 1916 bus-ID: 00:02.0
           Card-2: NVIDIA Device 1299 bus-ID: 01:00.0
           Display Server: X.Org 1.17.1 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Skylake ULT GT2
           GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes
sezgin@Fenrir ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://http.kali.org/kali kali-rolling main contrib non-free
           deb http://repo.kali.org/kali kali-bleeding-edge main
           Active apt sources in file: /etc/apt/sources.list.d/numix-ppa-trusty.list
           deb http://ppa.launchpad.net/numix/ppa/ubuntu trusty main
           deb-src http://ppa.launchpad.net/numix/ppa/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com rosa main upstream import
           deb http://extra.linuxmint.com rosa main
           deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ trusty partner




Kod: [Seç]
inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://http.kali.org/kali kali-rolling main contrib non-free
           deb http://repo.kali.org/kali kali-bleeding-edge main
           Active apt sources in file: /etc/apt/sources.list.d/numix-ppa-trusty.list
           deb http://ppa.launchpad.net/numix/ppa/ubuntu trusty main
           deb-src http://ppa.launchpad.net/numix/ppa/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com rosa main upstream import
           deb http://extra.linuxmint.com rosa main
           deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ trusty partner




Kod: [Seç]
apt-cache policy vlc
vlc:
  Kurulu: (hiçbiri)
  Aday:   2.2.3-1
  Sürüm çizelgesi:
     2.2.3-1 0
        500 http://http.kali.org/kali/ kali-rolling/main amd64 Packages
     2.1.6-0ubuntu14.04.2 0
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/universe amd64 Packages
     2.1.2-2build2 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13639
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: VLC Sorunu
« Yanıtla #3 : 11 Mayıs 2016, 22:36:48 »
Önce eklediğiniz Kali depolarını kaldırınız, sonra aşağıdaki komutu çalıştırdıktan sonra yeniden kurmayı deneyebilirsiniz.

Kod: [Seç]
sudo apt-get update
Kali depolarını bu şekilde eklemek sisteminizin kararlığını etkileme olasılığı yüksek, sistemi yeniden kurmanız gerekebilir. Kali deposu eklenmesi sebebiyle bu depodan yüklenecek paketlerin sistem kararlılığını etkilemesi sebebiyle oluşacak sorunların çözümüne destek olacağımızın bir garantisi olmadığını ekleyelim.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı sezgin1444

  • Çok Yeni Penguen
  • *
  • İleti: 9
    • Kişisel Web Sitem
  • Dağıtım: Mint
Ynt: VLC Sorunu
« Yanıtla #4 : 11 Mayıs 2016, 22:40:31 »
Diğer paketleri silme sorunu düzeldi fakat vlc açıkken alta altığımda video ekranda kalıyor vlc'nin çerçevesi alta gidiyor ve vlc ekranında sağ tıkladığımda seçenekler videonun altında kalıyor bu sorun devam ediyor.


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13639
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: VLC Sorunu
« Yanıtla #5 : 12 Mayıs 2016, 09:58:04 »
Aynı başlık altında birden fazla soru ve sorun hakkında konuşmuyoruz. Bu konuyuetiketleyip kilitliyorum. İlgili sorun için yeni konu açabilirsiniz.
« Son Düzenleme: 12 Mayıs 2016, 13:10:53 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...