Son İletiler

Sayfa: [1] 2 3 ... 10
1
Kurulum Öncesi ve Sonrası / Ynt: Grub menüsü açılmıyor
« Son İleti Gönderen: kaptan-ı derya Bugün, 02:09:09 »
Arkadaş nedir bu hibernate'den çektiğimiz.

nedir bu uefinin gereksizliği ?
Windows u kaldırıp yükleyince bootable device yok diyor yani ?
Uefi yi sanki windows için icat etmişler, Linux kurulumlarda sürekli sorun çıkarıyor, onun yüzünden dün akşam yanlışlıkla flash belleği biçimlendireceğime 1TB lık harici harddiskimi biçimlendirdim akşamdan beri verileri geri getirmeye çalışıyorum.
2
Kurulum Öncesi ve Sonrası / Ynt: Grub menüsü açılmıyor
« Son İleti Gönderen: minteger Bugün, 01:52:49 »
Arkadaş nedir bu hibernate'den çektiğimiz.

nedir bu uefinin gereksizliği ?
Windows u kaldırıp yükleyince bootable device yok diyor yani ?
3
Yapılandırma esnasında bir sorun oluşması anlık kesinti yada bir dosyanın inmemesi veya bir nedenle bir eksiğin gibi durumlarda bu sorun oluşuyor.
 Kısacası kurulum ve yapılandırma kusurlu oluyor. Çözülebilirmi ? Olabilir ? Ama çok uğraş gerektirir. Sizin için önemli bilgiler içermiyorsa yeniden temiz kurulum yapmanızı öneririm.
4
Bu başlık altından, doğrudan sürüm yükseltme ile ilgili hususlar için destek verebiliriz. Grub sürümünü geri alma ve Cinnamon performansı ile ilgili hususlar için yeni konular açabilirsiniz.

Not: Sorunun önyükleyici ile ilgili olması düşük bir olasılık. Grub güncellemesi bir güvenlik açığının kapatılmasını da içeriyorsa kesinlikle eski sürüme dönülmemeli.
5
Dün gece sorunsuzca güncelleme yaptım ama güncelleme sırasında lokal Grub dağıtımının temel olandan daha eski olduğunu ve hangisini kullanmak istediğimi sordu, en fazla ingilizce olmuş olur diyerek günceli kullan dedim.Bugün bilgisayarda çok fazla donma oluyor. Grub sebebiyle mi yoksa Cinnamon Maximus eklentisinden mi kaynaklı emin değilim. Biraz önce eklentiyi sildim bakalım ne olacak.Eklentiden değilse, Grub'u lokal sürüme döndürmek mümkün müdür?
6
Diğer Donanımlar / Ynt: Linux Mint 19 - ASUS N550JV Bluetooth Çalışmıyor
« Son İleti Gönderen: zboraon 20 Eylül 2018, 12:57:45 »
/etc/rc.local dosyasına eklediğiniz komutları aşağıdaki şekilde düzenlemeyi dener misiniz?

Kod: [Seç]
sleep 30
rmmod ath9k
modprobe ath9k

modprobe komutu sürücü modülünü etkinleştirmeye yarar, açılışta zaten etkin gelen bir modülü yeniden etkinleştirmek manasız olacaktır. Bu sebeple, önce rmmod komutu ile sürücü modülünü pasifleştirip, sonra yeniden modprobe komutu ile etkinleştirmek işe yarayabilir.

Tamamdır, deneyip birkaç gün sonuçlarına bakıp buradan geri dönüş yapayım.

Tekrar teşekkürler.
7
Diğer Donanımlar / Ynt: Linux Mint 19 - ASUS N550JV Bluetooth Çalışmıyor
« Son İleti Gönderen: Butterfly 20 Eylül 2018, 12:53:24 »
/etc/rc.local dosyasına eklediğiniz komutları aşağıdaki şekilde düzenlemeyi dener misiniz?

Kod: [Seç]
sleep 30
rmmod ath9k
modprobe ath9k

modprobe komutu sürücü modülünü etkinleştirmeye yarar, açılışta zaten etkin gelen bir modülü yeniden etkinleştirmek manasız olacaktır. Bu sebeple, önce rmmod komutu ile sürücü modülünü pasifleştirip, sonra yeniden modprobe komutu ile etkinleştirmek işe yarayabilir.
8
Diğer Donanımlar / Ynt: Linux Mint 19 - ASUS N550JV Bluetooth Çalışmıyor
« Son İleti Gönderen: zboraon 20 Eylül 2018, 11:03:22 »
Tekrar selamlar,

Birçok şey denedim sorunu çözmek için. Örneğin timeshift ile daha önceki bir duruma döndüm (bu arada timeshift harika bir uygulamaymış), veya bütün bluetooth uygulamalarını yeniden kurdum vs. Ancak çözüm bunların hiçbiri değilmiş. Çözümü şu forum sayfasının son iletisinde buldum :
https://ubuntuforums.org/showthread.php?t=2350200&page=2&s=fb5b7854c90dda356336008b6880f28f

Bu sorun Atheros ile ilgiliymiş. Yaptığım işler sırasıyla:

Kod: [Seç]
sudo xed /etc/rc.local
dosya açıldıktan sonra şu satırları ekleyip kaydettim:

sleep 30
modprobe ath9k


Eğer kartınız ath3k ise ath9k yerine ath3k yazılmalı.

Sonra:

Kod: [Seç]
sudo mv  /etc/modprobe.d/ath9k.conf  /etc/modprobe.d/ath9k.conf.BAK
ile dosyayı kaldırdım. ath3k ise kartınız ona göre düzenleyin yukarıdaki satırı.

Şimdilik sorun çözülmüş gözüküyor.

@Butterfly, size de ilginizden dolayı teşekkür ederim.




Mesajlar Birleştirildi.
Tekrar selamlar,

Çalışıyor dedim ama 2 günün ardından biraz önce bilgisayarı açınca gene çalışmamaya başladı:(
9
Yazılım Sorunları / Ynt: phpmyadmin #2002 - Sunucu yanıt vermiyor hatası
« Son İleti Gönderen: Butterfly 20 Eylül 2018, 00:18:30 »
Buradaki benzer bir sorun için, burada önerildiği biçimde tüm paketleri kaldırıp, yeniden kurulumu önermişiz ve sorun çözülmüş.
10
Yazılım Sorunları / Ynt: phpmyadmin #2002 - Sunucu yanıt vermiyor hatası
« Son İleti Gönderen: alper196 20 Eylül 2018, 00:12:29 »
Komutu yönetici haklarıyla çalıştırdığınıza emin misin? Bağlantıdaki komutu inceleyiniz.

Çıktıların foruma aktarılmasını istememmizin sebepleri var; örneğin bir tanesi forum içi aramalarda sonuç çıkması, bir diğeri paylaşılan resmin sağlayıcı da silinmesi sonraı konunun benzer sorunları yaşayabilecek kişiler için anlamsız hale gelmesi gibi...
alıyorum tabiki bir sonraki konuya dikkat ederim,
Evet Komutu yönetici olarak çalıştırdım. 
Kod: [Seç]
root@ alper-A15:~# mysql -u root
ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)
Sayfa: [1] 2 3 ... 10