Gönderen Konu: [Çözüldü] Libre Office 5.1.0.3 altı çizgili kelimenin çizgi rengi sorunu  (Okunma sayısı 1799 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Merhaba,
Libre Office Impress programında altı çizili kelimelerin altını siyah olarak çiziyor. Ertesi gün dosyayı açtığımda altındaki çizgi beyaz olmuş oluyor.
Böyle yüzlerece kelime var, tek tek düzeltmek mümkün ama çok çok zaman alıcı.


İşin içinden çıkamadım.
Nedeni, çözümü hakkında yardımcı olmanız rica ederim.
« Son Düzenleme: 14 Mart 2016, 01:11:02 Gönderen: dirent »
Bayılıyorum buraya

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13059
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: Libre Office 5.1.0.3
« Yanıtla #1 : 11 Mart 2016, 10:40:40 »
5.1.0.3 sürümü nasıl yüklediniz? Komutun çıktısına bakalım.

Kod: [Seç]
apt-cache policy libreoffice
« Son Düzenleme: 11 Mart 2016, 10:41:45 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Libre Office 5.1.0.3
« Yanıtla #2 : 11 Mart 2016, 10:49:35 »
Sitesinden *.deb paketlerini indirip kurarak yüklemiştim.

Çıktı:
Kod: [Seç]
isg@isg ~ $ apt-cache policy libreoffice
libreoffice:
  Kurulu: (hiçbiri)
  Aday:   1:5.1.1~rc2-0ubuntu1~trusty0
  Sürüm çizelgesi:
     1:5.1.1~rc2-0ubuntu1~trusty0 0
        700 http://ppa.launchpad.net/libreoffice/ppa/ubuntu/ trusty/main i386 Packages
     1:5.0.3~rc2-0ubuntu1~trusty2 0
        500 http://mirrors.uni-ruse.bg/linuxmint/packages/ rosa/import i386 Packages
     1:4.2.8-0ubuntu4 0
        500 http://ftp.linux.org.tr/ubuntu/ trusty-updates/universe i386 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/universe i386 Packages
     1:4.2.3~rc3-0ubuntu2 0
        500 http://ftp.linux.org.tr/ubuntu/ trusty/universe i386 Packages
Bayılıyorum buraya

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13059
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: Libre Office 5.1.0.3
« Yanıtla #3 : 11 Mart 2016, 11:02:20 »
Aşağıdaki komutla sitesinden indirdiğiniz sürümü kaldırıp,

Kod: [Seç]
sudo apt-get purge libreoffice*
ardından aşağıdaki komutlarla PPA deposundaki sürümü kurmayı dener misiniz?

Kod: [Seç]
sudo add-apt-repository ppa:libreoffice/libreoffice-5-1
Kod: [Seç]
echo -e 'Package: *\nPin: release o=LP-PPA-libreof\nPin-Priority: 700' | sudo tee /etc/apt/preferences.d/libreoffice.pref
Kod: [Seç]
sudo apt-get update
Kod: [Seç]
sudo apt-get install libreoffice libreoffice-l10n-tr libreoffice-help-tr libreoffice-gnome
Kod: [Seç]
sudo apt-get install mint-meta-cinnamon mint-artwork-gnome mint-themes libreoffice-style-mint


Not: Sistemde MATE masaüstü de yüklüyse aşağıdaki komutla mint-meta-mate paketini de yeniden kurmanız gerekir, MATE masaüstü kurulu değilse aşağıdaki komutu çalıştırmayınız.

Kod: [Seç]
sudo apt-get install mint-meta-mate


Not 2 : PPA deposundaki sürüm yeterince güncel oluyor, bu sebeple sitesinden indirilen sürümü özel bir sebep yoksa kurmayınız. Sistesinden indirililen sürüm kurulduğunda elle güncelleme yapmak durumunda kalırsınız, bu yöntemde paketler statik olacaktır.
« Son Düzenleme: 11 Mart 2016, 11:04:26 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Libre Office 5.1.0.3
« Yanıtla #4 : 11 Mart 2016, 11:48:59 »
Dediklerinizin aynısını yaptım, uyarınız için de teşekkür ederim.
Beyaz altı çizgili olma hali halihazırda aynen duruyor. Yeni bir kelimeyi altı çizili hale gietrdiğimde de yine beyaz olarak yapıyor.
Ne yapabilirim?
Bayılıyorum buraya

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13059
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: Libre Office 5.1.0.3
« Yanıtla #5 : 11 Mart 2016, 12:12:40 »
Libreoffice uygulamasını kapatıp, aşağıdaki komutla Libre Office ayarlarını sıfırlamak denenebilir. Bununla ilgili herhangi bir geri bildirime de rastlayamadım.

Kod: [Seç]
mv ~/.config/libreoffice ~/.config/libreoffice.yedek
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Libre Office 5.1.0.3
« Yanıtla #6 : 11 Mart 2016, 13:04:12 »
Bu yöntem ile de bir şey değişmedi.
Aşağıdaki ekran görüntüsüne bakarsanız:



Sağ tarafta özellikler altındaki Karakter alanında bulunan, altı çizili a harfinin yanındaki oka basınca ve çıkan menüdeki Daha fazla Seçenek tuşuna basınca bu öndeki Karakter balıklı pencere çıkıyor.
Bu pencerede bulunan Yazı Tipi Efekti sekmesinin alt kısımlarında bulunan Altı çizili/Tek ve Alt Çizgi rengi /Beyaz tercihleri benim yaşadığım sorunun kaynağını oluşturmakta.
Altı çizili bir kelimeyi seçip bu şekilde tek tek değiştirmem mümkün. Ancak bir kelimeyi seçmeden, direk bu pencereyi çıkarttığımda o Altı çizili ve Altçizgi rengi kısımları pasif oluyor.
Yani anladığım kadarıyla varsayılan ayarlar ile ilgili bir durum var. Ama Araçlar/Seçenekler içinde buna müdahale edebielceğim bir yer bulamadım.

Şimdi bir de şu resme bakın lütfen:



Burada göreceğinzi gibi bir kelime gurubu seçilmiş. Bu kelilmelerin yazıtipi için program arayüzünün sol üst tarafında Arila ve 44 pt yazarken, sağ tarafta Liberation Sans ve 44 pt yazmakta. Yani program bir yerde bu kelimeler için Arial derken bir başka yerde Liberation Sans demekte. Bu durum dün hazırladığım bu dosyayı kullandığım sürümde yoktu, bugün PPA deposundakini kurunca oldu. Bilmiyorum, soruna dair belki bir fikir verir diye belirtmek istedim.

Not: Tek tek seçip siyah yapmak yerine en üstteki Otomatik tercihini seçince, altı çizgili siyah yapıyor. Kaydedip kapatıp açınca yine beyaz olarak açıyor. Rengi Otomatik yerine siyah olarak seçip kaydedip kapatıp açınca siyah olarak kalıyor. Bir şekilde otomatik ayarı beyaz olmuş anlaşılan.
« Son Düzenleme: 11 Mart 2016, 13:09:21 Gönderen: dirent »
Bayılıyorum buraya

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13059
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: Libre Office 5.1.0.3
« Yanıtla #7 : 11 Mart 2016, 13:38:31 »
Aşağıdaki komutlar ile Libre Office sürümünü 4.4.x sürüme düşürmek denenebilir, belki güncel sürüm ile oluşan bir sorundur.

Kod: [Seç]
sudo add-apt-repository ppa:libreoffice/libreoffice-4-4
Kod: [Seç]
echo -e 'Package: *\nPin: release o=LP-PPA-libreoffice-libreoffice-4-4\nPin-Priority: 1050' | sudo tee /etc/apt/preferences.d/libreoffice4-4.pref
Kod: [Seç]
sudo apt-get update
Kod: [Seç]
sudo apt-get upgrade
Bu şekilde Libre Office 4.4 PPA deposunu sisteme ekledik ve düşük sürümün güncel sürümü ezmesi için bir yapılandırma dosyası oluşturduk. Bu güncelleme sırasında bazı ayar dosylarının değiştirilmesi ile ilgili uyarılar alabilirsiniz. Bu durumda varsayılan ayarları korumak için N tuşuna basmanız gerekecek.

Libre Office sürümünü düşürdükten sonra aşağıdaki komutla ayar dosyasını sıfırlamanız gerekebilir.

Kod: [Seç]
rm -rf  ~/.config/libreoffice
« Son Düzenleme: 11 Mart 2016, 13:56:11 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Libre Office 5.1.0.3
« Yanıtla #8 : 11 Mart 2016, 13:52:24 »
Zahmet edip yazdığınız için teşekkür ederim ama sürüm düşürmek istemiyorum.
Şimdi vaktim yok ama ilk fırsatta programı kurcalamaya devam edeceğim.
Çözüm bulursam yazarım buradan
Tekrar teşekürler.
Bayılıyorum buraya

Çevrimdışı minteger

  • Penguen
  • ***
  • İleti: 272
  • Dağıtım: Linux Mint 17.3 KDE
  • Masaüstü: --illede KDE
  • Grafik Kartı: Nvidia
  • İşlemci: AMD
Ynt: Libre Office 5.1.0.3
« Yanıtla #9 : 12 Mart 2016, 20:40:00 »
Zahmet edip yazdığınız için teşekkür ederim ama sürüm düşürmek istemiyorum.
Şimdi vaktim yok ama ilk fırsatta programı kurcalamaya devam edeceğim.
Çözüm bulursam yazarım buradan
Tekrar teşekürler.

Hangisini değiştirdiğine bakın. Diğerini kapatın. İlk aşamada tavsiye edeceğim bu.

Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Libre Office 5.1.0.3
« Yanıtla #10 : 12 Mart 2016, 20:42:57 »
Tavsiyeniz icin tesekkurler ama ne onerdiginizi anlamadim
Bayılıyorum buraya

Çevrimdışı minteger

  • Penguen
  • ***
  • İleti: 272
  • Dağıtım: Linux Mint 17.3 KDE
  • Masaüstü: --illede KDE
  • Grafik Kartı: Nvidia
  • İşlemci: AMD
Ynt: Libre Office 5.1.0.3
« Yanıtla #11 : 12 Mart 2016, 21:36:38 »
Tavsiyeniz icin tesekkurler ama ne onerdiginizi anlamadim

Aynı yazı için iki farklı font görünüyor iki ayrı araç çubuğunda. Yada adı her ne ise. İkisinde birisinin dediğine bakıyor olmalı seçtiğin yazı. Eğer sağ taraftaki özellikler pencerisinden yaptığınız değişikliklere cevap alıyorsanız yukarıdaki araç çubuğunu kaldırıp sağ taraftan işlemleriniz görebilirsiniz.

Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Libre Office 5.1.0.3
« Yanıtla #12 : 12 Mart 2016, 21:39:45 »
Tamam, simdi anladim. O sorun bir sekilde duzeldi, nasil oldu bilmiyorum ama simdi aynisini gosteriyor.
Ama alti cizgili olan kelime eger otomatik tercihteyse hala beyaz yapiyor. Ozellikle secip siyah yapmak gerekiyor.
Şurada sordum.
« Son Düzenleme: 12 Mart 2016, 21:55:09 Gönderen: dirent »
Bayılıyorum buraya

Çevrimdışı minteger

  • Penguen
  • ***
  • İleti: 272
  • Dağıtım: Linux Mint 17.3 KDE
  • Masaüstü: --illede KDE
  • Grafik Kartı: Nvidia
  • İşlemci: AMD
Ynt: Libre Office 5.1.0.3
« Yanıtla #13 : 13 Mart 2016, 21:57:16 »
Tamam, simdi anladim. O sorun bir sekilde duzeldi, nasil oldu bilmiyorum ama simdi aynisini gosteriyor.
Ama alti cizgili olan kelime eger otomatik tercihteyse hala beyaz yapiyor. Ozellikle secip siyah yapmak gerekiyor.
Şurada sordum.

Menuden Biçim/Biçemler/Biçem Düzenle /Düzenleyici - Çizgi - Yazı Tipi Efekti Başlıklarına bir bakmak aklıma geldi. Kurcalayınca bişeyler çıkar belki.

Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Libre Office 5.1.0.3
« Yanıtla #14 : 13 Mart 2016, 22:19:52 »
Kendi formatı olan .odt'de sorun yok. Aynı dosyayı .pptx olarak kaydedince oluyor.
Bayılıyorum buraya